Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

60 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
13 votes
0 answers
3k views

<kbd> elements are not hidden in a spoilers block

Recently noticed the following: Is it intentional to have <kbd> text visible inside spoilers markdown? Image for future reference:
user avatar
11 votes
0 answers
48 views

Minor spelling error in flagged question description

There is a minor grammatical mistake in the description that shows up in the review queues: It should read "This question doesn't meet an Arqade guideline."
user avatar
  • 14.6k
11 votes
0 answers
132 views

I get notified of my own Suggested Edits for review

I believe the functionality behind the review notification doesn't check the Suggested Edit's User Id against the logged in User's Id to determine whether you should be reviewing your own edit. The ...
user avatar
  • 36.3k
10 votes
0 answers
65 views

Cross site ads should show tags

Here's a cross site question ad I just saw on UX: What game is this question is about? (Okay no fair if you've played Diablo 3). Arqade is probably one of the sites that benefits the most from ...
user avatar
  • 43.7k
8 votes
0 answers
102 views

Why didn't my tag wiki edit appear?

I posted a question regarding the game Wayward. Since there was no tag for it, I added one and then wrote a tag wiki entry. It was approved (I still see the reputation gain from the accepted edit), ...
user avatar
  • 2,993
8 votes
0 answers
108 views

Dark flair looks bad

Our new branding has fixed previous problems with flair, but has introduced a new one: The logo just looks bad on the dark flair, you can't make it out at all.
user avatar
  • 53k
7 votes
0 answers
101 views

Could the Low Quality review queue detect previous actions on a post?

I almost always have Arqade open on a tab watching for new questions to pop up while doing other things. When they do, I look at them, and sometimes I will flag them if needed. The problem is that ...
user avatar
  • 25.6k
7 votes
0 answers
55 views

I can't select "I'm Done" when reviewing

I was looking at the review queue and ended up with a first post review that I had flagged half an hour before for closure. Until recently the "I'm done" choice was available to select if I had ...
user avatar
  • 8,550
7 votes
0 answers
90 views

Moderator message pages aren't limited in width

Somebody misread the markdown formatting help and used a four indent space on a rather long paragraph in this moderator message. This screwed up the body of the page, which is now 6989 pixels wide. ...
user avatar
  • 56.3k
7 votes
0 answers
125 views

Page renders with me having upvoted and downvoted simultaneously

I think it's easiest to just explain this with a picture and steps to reproduce: Downvote a post. Leave that tab open. Wait for the post to get edited. Open a new tab and upvote that post. Wait ...
user avatar
6 votes
0 answers
66 views

Markdown preview decodes URL characters, but the final post does not

When adding raw URLs to posts, the preview output differs from the final rendered result. Preview will decode any raw url into the actual characters, however, once posted, the URL decoding is not ...
user avatar
  • 36.3k
6 votes
0 answers
39 views

UI issue while viewing the bounties tab when there are no bounties to display

Previously, there was a question with an active bounty, so I visited the "Bountied" tab. I guess between the time I clicked on the link and visited the page, the bounty had expired and ...
user avatar
6 votes
0 answers
58 views

Formatting broken when bounty is suggested

Looking through my list of questions, I noticed that the banner suggesting accepting an answer/offering a bounty breaks the formatting of the list, pushing the question item far to the right. Should ...
user avatar
  • 2,653
6 votes
0 answers
109 views

"Top tags" look funny in profile

So I looked at my profile (for probably the first time) and see this: I see at least three things wrong with this: The tag background box seems to have a max width, but the text doesn't care, and ...
user avatar
  • 17.3k
6 votes
0 answers
70 views

Links to mobile.twitter URL's don't Onebox in chat

URL links to tweets embed nicely in a nice chat onebox that provides the text of the tweet. It's awesome. But when the URL is for twitters mobile site, such as https://mobile.twitter.com/...
user avatar
6 votes
0 answers
109 views

Headings differ in the revisions list from the actual post

Below is what it looks like on the actual post, which is normal font. This is also how it will render in the post preview. Below is what it looks like in the revisions list, which is pixelated font. ...
user avatar
  • 24.4k
6 votes
1 answer
51 views

Question is still linked to another question that has been removed from the list of duplicates

Refer to meta post Question incorrectly marked as duplicate of question about an unrelated game, where a question (Can I build infrastructure on a town's seed tile without affecting town growth?) ...
user avatar
  • 2,138
5 votes
0 answers
76 views

'Top Tags' section overflowing into right-hand side of profile

The 'top tags' section of a User Profile overflows into the right side of the page. This happens when the tag names are too long. This has a flow-on effect with the 'Newest Posts' section too: This ...
user avatar
  • 4,952
5 votes
0 answers
47 views

Visual bug on main site profile page

There's an odd graphical glitch on my profile page, but it only appears on the Gaming main site. I have not been able to reproduce it on Meta nor on any other SE site. This blue box appears behind a ...
user avatar
  • 29.6k
5 votes
0 answers
70 views

Hitting Ctrl and then 'Enter' twice when improving a suggested edit seems to submit it twice - but the second revision is blank

I was reviewing a suggested edit which I chose to 'Improve and Edit'. Whilst editing I tend to use the Ctrl and arrow keys to jump across words quickly. I went to insert a couple of newlines with ...
user avatar
  • 36.3k
5 votes
0 answers
93 views

Reopen queue not working

The reopen queue (for me at least). It's showing an error message "An error occurred when loading the review item. Please try again." I don't have idea if this is occurring with someone else or I'm ...
user avatar
  • 9,800
5 votes
0 answers
79 views

Tooltip for flagging messages is wrong

Not that I was actually going to flag it...but: Note: My mouse was over "flag as spam/offensive". I don't think that's the same as "click to star".
user avatar
5 votes
0 answers
60 views

Click stats for ads are wrong

The stats page for community ads has a bug in the way Clicks per day is calculated. Clicks per day is using the number of days since the ad was first posted to meta, not from when the ad 'went live', ...
user avatar
  • 53k
5 votes
0 answers
38 views

Protected box overlaps with "Not the question you're looking for"

If you zoom in you can see that the top of the ? and other tall characters overlap into the protection notice box. Example here. Fairly sure this is gaming specific as haven't noticed it on other ...
user avatar
  • 4,636
4 votes
0 answers
49 views

Minor spelling error in flagged question description, part II

Shouldn't it be "technical support for modded Minecraft" in the description below? (The title is a reference to this question.)
user avatar
  • 14.6k
4 votes
0 answers
67 views

Why is the text on some questions larger than other questions?

After looking around, I've been noticing some questions have larger text, and some have smaller text. For example, a question with large text. Then here's a question with small text, almost ...
user avatar
4 votes
0 answers
106 views

Chat onebox tag overflow

If I post a user profile with too many tags, it looks awful:
user avatar
  • 53k
4 votes
0 answers
65 views

Chat user display overflows wrongly

Pretty serious bug in chat today, when the 32nd person joined the room, their avatar appeared in a strange place: I don't think I can continue to use chat until this is fixed.
user avatar
  • 53k
3 votes
0 answers
62 views

Header background drawing problem

Since a month now, the banner of both the main site and the Meta site have this strange effect (a dithering problem?): It is more apparent on the right side: I'm using Firefox 83.0. In Edge there is ...
user avatar
  • 14.6k
3 votes
0 answers
39 views

Delete vote count does not update unless I refresh the page

I was recently looking through answers with delete votes in the 10k tools and found a question with two answers that needed to be deleted. I clicked the delete button on the first one, and it informed ...
user avatar
  • 25.6k
3 votes
0 answers
54 views

Hovering over 'Delete' on your own post prompts you to 'vote to delete'

When I hover over my own question's delete button it says vote to delete instead of just delete. I am not at the required privilege level to able to vote to delete posts on this site - and when ...
user avatar
  • 15k
3 votes
0 answers
76 views

Why did I get the Suffrage badge while voting only 28 times today?

Just now, I encountered this: What on this world did just go on - I voted 28 times today on meta and got a badge for 30 votes in a day, for Suffrage. I tried to click on the "select badge to track" ...
user avatar
  • 6,538
3 votes
0 answers
83 views

Getting reputation notification too late

This morning I asked question, and forgot a bit about it. However, a couple of hours later, I found a possible answer to it, and answered my own question. To my surprise, I saw that I had two upvotes ...
user avatar
  • 22.9k
3 votes
0 answers
92 views

Can't track a tag badge in my profile

When I go to the tag badge tracker in my profile, it says that I already have the skyrim gold tag badge, and I am unable to select it to be tracked. However, when I go to the badges section of my ...
user avatar
3 votes
0 answers
66 views

When clicking "next" on the users page, filters aren't preserved

When clicking on the "next" button at the bottom of the users page, to go to the next page of users, the filters aren't preserved. Steps to reproduce: Go to the users page at http://gaming....
user avatar
3 votes
0 answers
134 views

I'm getting "This should be a Suggested Edit" when attempting to Suggest an Edit

I'm getting this error when I attempt to edit a new member's question for readability and clarity. When I choose 'Save Edit' it says the message "This should be a Suggested Edit". Can someone ...
user avatar
  • 2,444
3 votes
0 answers
66 views

"Strikethough" on reputation in the user page, when hovering

When hovering the cursor over someone's reputation number in the user page, instead of an underline appearing below the number like with usual links, the line appears much higher and looks like a ...
user avatar
  • 57.5k
2 votes
0 answers
55 views

Meta reputation out of sync in "Your Communities" sub-menu and mobile app

I know reputation is periodically synced between the parent site and meta site, so reputation will occasionally be different. However, the reputation is greatly out of sync in the "Your Communities" ...
user avatar
2 votes
0 answers
67 views

Weird box after finishing an edit review

I finished reviewing an edit and hit the reject button, and the next page had a weird little box popup. I'm not entirely sure what caused it, though it may be do to my mouse occasionally glitching and ...
user avatar
  • 25.6k
2 votes
0 answers
45 views

Cant zoom back in chat

I'm stuck in a zoom out mode of the chat. How can I fix that? It happened when I went to the full, desktop site and then went back in mobile mode I even deleted my cache/cookies, but it is still ...
user avatar
  • 37.8k
2 votes
0 answers
61 views

Visited links are invisible on new profile

Some of these words are links! Can you tell which ones? I can't, because having visited them, their colour is almost identical to regular text.
user avatar
  • 53k
2 votes
0 answers
68 views

Are community ads still being displayed?

Has something changed with the way community ads are displayed? Last year our top ads were getting 10+ clicks a day, but so far this year our ads have 1 click overall. There was a delay in getting the ...
user avatar
  • 53k
2 votes
0 answers
59 views

Preview and answer your own question problems

I'm using Safari to view the site on my Mac. (Please withhold all Mac vs. Win vs. Linux commentary!) And, when private browsing is turned on, I cannot see a preview of my posts. Additionally, when ...
user avatar
  • 5,827
2 votes
0 answers
73 views

I am not getting notified about comments on my posts any more

For example: this comment. I can give as many other examples as there have been comments on my posts today. I never got an inbox notification that a comment was left on my post. I can see them in ...
user avatar
2 votes
0 answers
68 views

The sidebar appears to be under attack by a merciless, giant, mutant Gravatar

OH GOD IT'S ALREADY CONSUMED TIM AND IT'S COMING FOR ME WHAT DO I DO? Mouseover tooltip indicates that it belongs to AHSteele, and this is occurring to me using Safari 5.1.5 under OS X 10.7
user avatar
2 votes
0 answers
122 views

Real-time Reputation is overly optimistic

I like to leave Gaming open on the front page and watch for new questions. Tonight, however, I wound up watching my reputation bar instead, as it was doing something odd. Essentially, every time you ...
user avatar
1 vote
0 answers
43 views

Why did I get a mail for this question 6 hours late?

6 hours ago, this question was asked, which has the minecraft-commands tag that I follow with 15 minute setting. I saw it in a review first, long before I got the mail (which was a few minutes ago). ...
user avatar
1 vote
0 answers
65 views

User does not have permission to comment on this post

I got this error message trying to add a comment to my own answer (to respond to a comment there). What gives?
user avatar
  • 14.4k
1 vote
0 answers
39 views

Flag on deleted answer still pending

I was just reviewing my flag summary when i came across this. It seems like the answer and the user was deleted, (probably causing the flag to disappear from the review queue) Link on the flag:...
user avatar
  • 1,496
1 vote
0 answers
91 views

'Delete' button missing when I reviewed an answer in the Low Quality Posts queue as a 20K rep user

I noticed that one of the answers I recently reviewed in the Low Quality Posts queue didn't allow me to 'Delete', but only to 'Recommend Deletion'. Another example here. (Normally, a user with 20K rep ...
user avatar