Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
7
votes
4answers
92 views

Code blocks aren't working correctly when placed after a list

There seems to be something wrong with the code formatting blocks. It seems to be correctly working when done, like so: Working! Definitely working. But, when placed after a list (markdown ...
12
votes
1answer
85 views

Vote to Close dialog needs some cleanup for the new domain

There's a few minor quibbles here. First off, and most obviously, the migration path is wrong. It should (presumably) have the monochrome version of the site logo, and shouldn't be meta.gaming. ...
11
votes
1answer
148 views

Review queue bug?

Today I went to review a few things as it showed that there were a few things to review in the queue, however when I clicked on the review button, there was only 1 suggested edit though the indicator ...
16
votes
1answer
194 views

Privileges: Create Tags page still says tags get deleted after 6 months

I'm aware that Arqade has disabled the automatic-tag-cleanup-after-6-months script (see Stop removing tags that are only used once in the last 6 months), but the Privileges Create Tags sub-page still ...
9
votes
1answer
97 views

New profile page design devoured my gold badges

I have four gold badges on Arqade and very proud of them. However, I just noticed they are all missing from my new profile page! Can I please get them back? :)
3
votes
1answer
37 views

Mobile app constantly prompts me to “join site” while doing actions on meta

With the Screenshot of the Week contests, I find myself visiting Arqade Meta on the mobile app frequently to check out any new posts. In recent days, the meta version of the constantly prompts me to ...
8
votes
1answer
182 views

Why is my year reputation larger than my total reputation?

My reputation for the year is more than my total rep. How is it possible that my year reputation is higher than my total reputation? This is my first year on this site so it's not possible that I ...
7
votes
1answer
165 views

2k+ flags… 51 useful?

Is something going wrong here? Maybe 51 of my flags were not useful?
0
votes
1answer
53 views

badges on meta.*

meta.gaming shows 5 badges next to my name, which is correct, but gaming only shows 4. What's up?
6
votes
0answers
39 views

Formatting broken when bounty is suggested

Looking through my list of questions, I noticed that the banner suggesting accepting an answer/offering a bounty breaks the formatting of the list, pushing the question item far to the right. Should ...
5
votes
1answer
121 views

This account is scheduled to be deleted 11 mins ago

I'm about to delete my account, the 24 hours period is over and now it says on my user page: This account is scheduled to be deleted 11 mins ago What does this mean? Is this some kind of extra ...
3
votes
0answers
31 views

Delete vote count does not update unless I refresh the page

I was recently looking through answers with delete votes in the 10k tools and found a question with two answers that needed to be deleted. I clicked the delete button on the first one, and it informed ...
4
votes
1answer
79 views

Bounty for Great Answer - Can't award straight away

I just wanted to award a bounty to someone for a great answer. After 2 years, one of my questions got a great, complete answer and I wanted to give a little more. In Mario Party 4, what are the odds ...
6
votes
1answer
575 views

Minor theme glitch in Chrome at non-100% zoom [closed]

In Google Chrome, when zoomed in or out, the homepage looks like this: Notice the lines above the main tabs. They seem to have wrapped around from the bottom. This happens at almost every zoom-level ...
5
votes
1answer
86 views

What happened to this review?

I was attempting to review an answer in the VLQ queue. I voted to delete the answer, and a message popped up and said an error occurred, please try again. I refreshed the page only to be greeted with ...
7
votes
0answers
98 views

Could the Low Quality review queue detect previous actions on a post?

I almost always have Arqade open on a tab watching for new questions to pop up while doing other things. When they do, I look at them, and sometimes I will flag them if needed. The problem is that ...
15
votes
1answer
152 views

Ask Question mothership is flying too low! Causes random question asking

Since the rollout of the almighty new Stack Exchange whatsit bar, the Ask Question Mothership has been flying low: This has the effect that clicking on certain links (ie: delete/flags/close in the ...
3
votes
1answer
130 views

Only one Hot Meta Post is showing

Arqade Meta has recently had three different posts that have attracted quite a bit of attention, announcing three beloved Arqade mods giving up their diamonds: The time has come, the Walrus said, to ...
0
votes
1answer
144 views

Bolding across the site looks different for me?

A few weeks ago I remember all the text across the site suddenly changed one day. Since then there are a lot of answers/questions that say "things in bold are...." but I don't see anything as bold? In ...
8
votes
1answer
3k views

Review queue “edit” link does not display warning messages

When attempting to edit a post from one of the review queues earlier today, it appeared that the "edit" link was non-responsive. Opening the question outside of the review queue, revealed the ...
11
votes
1answer
116 views

Can we get better contrast on the .question-status boxes

Right now .question-status is a rather tough to read pale orange on light gray. Windows 8, IE10, 125% zoom (because large monitor): Chrome 29, Ubuntu 13.04, 125% zoom: (nevermind the black border ...
10
votes
2answers
143 views

Mod tags look all funny

Something changed and now the mod-tags on meta look weird. Fix it?
3
votes
1answer
77 views

Shadow of vote to close button still displays after button is pressed

When you press the VtC button, the button's background disappears but the shadow remains: The same appears to be happening to all buttons on the main site. On meta sites, the buttons turn grey ...
3
votes
0answers
37 views

More space needed between badges and numbers [duplicate]

In both the question list and on the question itself, there is not enough room between certain numbers and the badge icon they go with (images zoomed in for effect): Here is my question for an ...
2
votes
1answer
42 views

Notches on tags not appearing on 'Top Tags' section of profile

As you can see, the notches/knobs/things on the tags in the 'Top Tags' section of the user profile are not displaying: It does seem to display on the top tag though. As a side note, long tags seem ...
2
votes
1answer
93 views

Did something change in the calculation of Helpful Flags?

The count of Helpful Flags on my profile has jumped up by several dozen since this morning, but I haven't flagged anything in the interim. Did something change in how this is calculated? Is something ...
2
votes
0answers
51 views

Meta reputation out of sync in “Your Communities” sub-menu and mobile app

I know reputation is periodically synced between the parent site and meta site, so reputation will occasionally be different. However, the reputation is greatly out of sync in the "Your Communities" ...
3
votes
0answers
94 views

Bold, Italic links do not show in link colour on old mobile site

The 'HERE' in the screenshot below is a link, although when viewing the answer through the mobile site, it doesn't have the blue link colour. The example answer is here Here is the link when ...
13
votes
1answer
74 views

Tags on meta look bad when hovered

When you hover the mouse cursor over a (non-required, non-mod) tag here on meta, the tag background turns gray. Except for the little tab on the left, which doesn't: The problem is that the CSS ...
4
votes
1answer
105 views

“Ask Question” button in different position for meta than main site

I realise how trivial this is, but given how meta Arqade and Arqade seem graphically alike in every respect (apart from the grayscale,) it seems strange that the Ask Question button is in a different ...
0
votes
0answers
85 views

Page crash when trying to add tag

I am trying to edit this post, adding the pt tag. I can open the edit window just fine, but once I type in "pt" into the tag field, the page locks up. Typing in "p" works fine, but adding the "t" ...
10
votes
1answer
82 views

Can we remove the 'See your profile' text in notifications, or make it link to the profile page again?

When recieving notifications for earning badges, the text describing the badge still says 'See your profile', a carryover from the old Stack Exchange supercollider: However, this text is now a part ...
5
votes
0answers
46 views

Visual bug on main site profile page

There's an odd graphical glitch on my profile page, but it only appears on the Gaming main site. I have not been able to reproduce it on Meta nor on any other SE site. This blue box appears behind a ...
10
votes
2answers
1k views

Badge count numbers are too close to the badge icons

This is probably just a little CSS spacing issue, but with the recent redesigned site theme, there is a little extra ugliness around the user card. The numbers next to the badge icons bump right up ...
1
vote
0answers
19 views

The badge alignment appears to be off [duplicate]

The alignment of the numbers next to badges appears to be too close. This doesn't seem to affect meta, only the main site, and this site is the only one I've noticed this issue (for instance it seems ...
1
vote
0answers
36 views

Minor display bug with delete button

When I hover over my own question's delete button it says vote to delete instead of just delete. I am not able to vote to delete posts on this site and when I delete my own posts they should not be ...
6
votes
2answers
86 views

Adding any of “age of empires” tags to favorites, adds extra tags

When i edit my "Favorite Tags" and add age-of-empires-2, it gets normally added but in addition to the tag i added, i get 2 extra tags: of and age. Same problem seems to occur with other age of ...
2
votes
1answer
54 views

New white space when viewing questions?

There is some new white space on the sides of the page when viewing a question (it use to be the blue Arqade background). This also happens in the Meta site: Is this a bug or intended now? I was ...
5
votes
1answer
66 views
2
votes
1answer
148 views

Unnecessary dot in Badge notification?

You've earned the "Popular Question" badge for How do I protect myself against cold weather on the surface?. See your profile. The ?. is bugging me a lot. Can something be done about it?.
4
votes
1answer
78 views

I just received an Announcer badge for a question I have no recollection of ever seeing before

I just received an Announcer badge for this question. As far as I can remember, I've never seen this question before. I certainly haven't shared it (I know nothing about this game, and it looks okay ...
-2
votes
2answers
113 views

Tapatalk attempts to open gaming.stackechange on android

I was Googling on my S7 for the best way to level conjuration in Skyrim, and wanted to open the gaming.stackexchange result. However, when I clicked on the link, Tapatalk opened instead of my browser, ...
-2
votes
2answers
74 views

Is there an issue with the required rep to vote to close a post?

I was looking around Game Development the other day and I seen this: It is obvious that I have the privilege to vote to close post there. But when I looked at a post on Arqade: it is obvious that I ...
1
vote
0answers
43 views

Why did I get a mail for this question 6 hours late?

6 hours ago, this question was asked, which has the minecraft-commands tag that I follow with 15 minute setting. I saw it in a review first, long before I got the mail (which was a few minutes ago). ...
3
votes
1answer
59 views

Why hasn't this tag with 0 questions been deleted?

When reviewing the list of tags on Arqade, I noticed a strange tag named 100-completion. Clicking on the tag reveals that there are 0 questions which use this tag. Trying to view the tag info page ...
13
votes
0answers
3k views

<kbd> elements are not hidden in a spoilers block

Recently noticed the following: Is it intentional to have <kbd> text visible inside spoilers markdown? Image for future reference:
6
votes
1answer
61 views

'Related' sidebar has blank links that go directly to answers

I was browsing around on a few recent questions when this caught my eye: Those are blank links. Clicking the blank ones takes me directly to answers. The vote counts represent the answer's count (...
6
votes
2answers
77 views

Is the bottom banner for Arqade not working? Or was it removed?

I first noticed when clicking the "Review" link at the top of the page that the bottom banner for Arqade appears to be broken. If I remember correctly, there use to be video game like graphics down ...
2
votes
0answers
52 views

Weird box after finishing an edit review

I finished reviewing an edit and hit the reject button, and the next page had a weird little box popup. I'm not entirely sure what caused it, though it may be do to my mouse occasionally glitching and ...
1
vote
1answer
120 views

Why is this image here?

I came across this edit page and it looks to me like there is an image in it that should not be there. I think this might be a bug because in this window we should see the raw text of the image aka ...

1
2 3 4 5
7