4

If I post a user profile with too many tags, it looks awful:

enter image description here

8
  • That's only because you don't have enough horizontal resolution. The post looks fine to me in chat.
    – MBraedley
    Nov 18 '13 at 13:02
  • 5
    @MBraedley Still needs fixing
    – fredley
    Nov 18 '13 at 13:05
  • Shows up fine on 1600x900. Get a better monitor, guy.
    – Unionhawk Mod
    Nov 18 '13 at 13:48
  • 6
    Are we really going to be a community that says "your [computer spec] isn't good enough to view this site, upgrade your rig dawg?" Web layouts should never appear broken or janky, regardless of what resolution the user may be viewing the site on (not to mention that there are lots of legitimate reasons to be running at a lower resolution). It's a minor issue, so "it's too minor to fix" is a reasonable answer, but "it's your fault" shouldn't be (unless the user is using an unsupported browser). Nov 18 '13 at 16:34
  • 5
    @cloudymusic While what you said is true, I'm pretty sure Unionhawk was trolling...
    – fredley
    Nov 18 '13 at 17:18
  • Guilty as charged. But regardless, this is a rather minor issue occurring in limited cases. (but an issue all the same, I will agree)
    – Unionhawk Mod
    Nov 19 '13 at 3:23
  • Is this localised to Arqade's chat, or would this be a problem across all SE site chatrooms? If so, It may be worth raising on Meta Stack Exchange
    – Robotnik Mod
    Nov 19 '13 at 23:39
  • 3
    @Robotnik It's fine to raise bugs on SE 2.0 metas even if the fix would potentially apply everywhere.
    – Adam Lear StaffMod
    Nov 20 '13 at 2:45

You must log in to answer this question.

Browse other questions tagged .