4

For the past few days now, I've noticed that my flag counter next to the review queue hasn't been functioning properly. Currently, it's showing there are 5 flags awaiting review: enter image description here

However, when I view the flags, I'm only shown 1 or 2. Upon flagging/reviewing those 1 or 2 things, the counter would normally drop to show that there are fewer flags waiting to be reviewed. This isn't the case. It still shows 5 flags, but when I click to review it, the page is empty. Is there any way I can fix this?

  • Hm. I can see 5, so it might just be you. – Raven Dreamer Jul 28 '13 at 16:40
  • I have the same issue: i.stack.imgur.com/1YBKh.png. It's been going on for at least a few days. – Sterno Jul 29 '13 at 14:35
  • @Sterno What browser do you use? I use Chrome, and I'm wondering if it isn't something to do with that. – Niro Jul 29 '13 at 15:08
  • Chrome on my PC, but it also occurs on my iPad. – Sterno Jul 29 '13 at 15:53
  • Also occurs in IE. – Sterno Jul 30 '13 at 12:07
  • I show 2 right now, but only one question. Interestingly, there are 2 flags on that one question (not an answer x2). The flag count seems to now be how many flags there are, not how many flagged questions there are to review. I suspect this is part of a change in progress. (Firefox here.) – SevenSidedDie Jul 30 '13 at 17:14
  • I also have an issue where something I've already dealt with shows up in my review queue and won't go away: i.stack.imgur.com/cI6vh.jpg – Sterno Jul 30 '13 at 18:37
  • And now my queue looks okay for the first time in at least a week. – Sterno Jul 31 '13 at 15:20

You must log in to answer this question.

Browse other questions tagged .