6

Aside from being ugly, there's a graphical glitch with the new tag design:

enter image description here

A white line down the left hand side when on a blue background.

  • Related to zooming, perhaps? – Raven Dreamer Apr 16 '13 at 11:13
  • @RavenDreamer Nope. Not zoomed. Chrome, Mac. – fredley Apr 16 '13 at 11:16
  • 2
    I see it on Windows as well. Both Chrome and Firefox. – MBraedley Apr 16 '13 at 12:50
  • 1
    I'm looking into it now. – Jin Apr 16 '13 at 13:59
  • @Jin While you're at it, can you change the line-height to 10px? – fredley Apr 16 '13 at 14:30
  • @fredley I'd rather not to use px for line-height when I fix this tag issue. I can adjust the top and bottom padding. I prefer to use em for everything so the tag is scalable. (that's the whole reason why I switched the old graphical tag to pure css) – Jin Apr 16 '13 at 15:09
  • @Jin No problem, I just think that they're far too 'fat' at the moment. – fredley Apr 16 '13 at 15:29
  • 1
    @Jin another thing: moderator tags are somewhat inconsistent; when they're unvisited, they show in white, but when they're visited, they're forced to render as grey because of the !important in .post-tag:visited. Could this be fixed? (img) – Schism Apr 16 '13 at 23:06
1

I pushed a fix for this, also fixed the missing bottom border on the tag when used in post body. The changes will be live after the next production build.

  • Much nicer, thanks! – fredley Apr 17 '13 at 8:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .