3

I am unable to get to the bridge. I am logged in to Arqade and SO.

But when I click on Chat link, it asks me to login into any SE site (Any site).

Here is a SS of it.

Umm now how do I enter chat? IE 10, Win7.

enter image description here

Still can not log in. Check the image below. Still not working. Agent86 thank you for your help. Is IE 10 a problem?

enter image description here

  • I had this problem while trying to log in on my phone. It does sound like it's an unsupported browser issue. – SaintWacko Mar 29 '13 at 15:03
4

I sometimes see this error, and typically clicking the "log in via StackExchange.com" link will log you in properly to chat.

If that doesn't work, I'd suggest closing your browser and opening it again, and seeing if that helps.

The login for chat usually picks up your SE network login and logs you in automatically, but there are times when it doesn't work properly for whatever reason.

  • 1
    @desaivv, you don't need a separate SE account. There's not a separate login, per se. It's just that the login system is a bit different. You have a SE network account (here) from having an account on any of the network sites. The SE network login page sometimes works a bit better for getting into chat, is all. – agent86 Mar 29 '13 at 14:58
  • @desaivv, yes, you use the same login you use everywhere else. In fact, you might not have to login at all - sometimes just going to the page is enough. The link is at the top of the page in your first screenshot, the words "log in via Stackexchange.com" – agent86 Mar 29 '13 at 15:02
  • I've had this happen from time to time, and as agent86 says usually closing my browser and restarting fixes it. Trying to hit the site in a different browser might work too. – Sterno Mar 29 '13 at 15:03
  • @desaivv I added a link directly to the chat login page. – badp Mar 29 '13 at 15:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .