3

Update

My Favorites dialogue area has been missing since the ME3 contest, more specifically the removal/readdition of the mothership lazers.

I have since found where it went. I suppose it figured if it ducked down below the questions it would be out of range of the lazers.

Community Bulletin In Hiding!

This is happening under Win7 64 bit, Google Chrome 18.1025.162

I have a dual monitor configuration the primary display is 1366x768 landscape the second is 1024x1280 portrait, desktop extended across both. The error occurs regardless of which monitor the web page is displayed on and is not happening on any other se site, including meta.g.se.

  • 5
    status-norepro, it's there on mine... – agent86 Mar 27 '12 at 20:10
  • 1
    Mine most certainly do appear. Consider listing OS and browser used. – Oak Mar 27 '12 at 20:10
  • norepro as well, thee is a lot more than tags on the right hand side and your missing everything. Try IE no addons, Firefox safemode etc etc to see if it helps. – Resorath Mar 27 '12 at 20:16
  • @oak Done. (non trivial check done!) – Tharius Mar 27 '12 at 20:26
  • @Resorath IE works fine, everything appears. – Tharius Mar 27 '12 at 20:31
  • they work for me too, Win 7 64 Chrome latest beta release – Ben Brocka Mar 27 '12 at 20:32
  • Still can't reproduce. Win 7 64 bit, 17.0.963.83 m. – Resorath Mar 27 '12 at 20:50
  • Same config at home, not happening. I'll have to try clearing my cache and see if that does it. – Tharius Mar 27 '12 at 21:23
  • 17.0.963.83 (Official Build 127885) m win 7 64bit, favorite tags still there – l I Mar 27 '12 at 22:50
  • Hey thanks! I've been trying not to spoiler ME3, and didn't know I could hide tags! – Kexlox Mar 28 '12 at 4:04
  • Have you been able to reproduce on your original machine? – Jarrod Dixon Mar 29 '12 at 2:46
  • @JarrodDixon I haven't ... clearing my cache did nothing. It also is not happening on any other SE site, only gaming. sigh I love no-repro so much as a developer ... I'm sure everyone else is enjoying it just as much – Tharius Mar 29 '12 at 11:21
  • I'm enjoying tagging this as [status-norepro], muhaha! :) If you see this happening again, let us know and maybe inspect the page's elements to see if div#interesting-tags is present. – Jarrod Dixon Mar 29 '12 at 19:44
  • 1
    @Stephen if you disable all addons in Chrome does it fix it? – Nick T May 1 '12 at 20:38
  • Yeah, I would try reproducing the issue from an incognito session, which usually has all addons disabled by default. – Jarrod Dixon May 2 '12 at 0:23
3

This happens in Firefox and Chrome for me if I decrease the zoom level (zoom out). I posted this bug over in meta SO (see here). You can reproduce this by pressing CTRL + - (press CTRL + 0 to restore).

Try zooming IN (CTRL + +) to see if that helps. I'm not sure if Marc Gravell is still working on this bug.

  • Ah HA! This is it! That worked – Tharius May 2 '12 at 2:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .