7

The description of the "New Years Eve" hat states:

Post an upvoted question or answer on December 31

I've clearly posted multiple answers that got upvoted today, yet the hat didn't award yet.

Is this by design, with the hat only awarding on in the new year, if you've met the requirements in the old year, or is it a bug and should the hat be awarded already?

  • Are you sure you posted them today UTC? As SE works on that time zone. – Ronan Dec 31 '11 at 13:06
  • @RonanForman Yes, I've added links to the answers. – alexanderpas Dec 31 '11 at 13:13
  • I've already gotten it, but it took the better part of an hour for me too. The job that awards this hat is probably just slow because having an upvoted post isn't really a volatile condition. – a cat Dec 31 '11 at 15:09
  • It took a while for it to pop for me, but eventually it did. I waited about an hour. – Ash Dec 31 '11 at 15:20
  • I'm actually waiting on several hats to pop at the moment. Something just seems sluggish. – LessPop_MoreFizz Dec 31 '11 at 18:24
  • I got it almost instantly... for a question though, don't know if that's important. – John the Green Dec 31 '11 at 20:20
  • I also missed it on an answer that should have qualified – Dave McClelland Jan 1 '12 at 1:25
  • I don't have it either. – user821 Jan 1 '12 at 12:41
  • I just received mine. – hammar Jan 1 '12 at 18:50
  • Just got mine too – Dave McClelland Jan 1 '12 at 19:27
8

The scheduler service wasn't restarted after the security update caused a reboot of the server, so no hats were awarded since then. I have restarted it (and also set it to always be started automatically), so a huge bunch of hats just got awarded. Sorry about that!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .