1

As seen here: (emphasis mine)

migrated from meta.gaming.stackexchange.com just now

This question came from our site for passionate videogamers on all platforms.

| |
  • How is this wrong exactly? It came from Gaming, did it not? – user56 Dec 3 '11 at 21:07
  • 1
    @ArdaXi Obviously badp thinks our site is about bird watching. – Wipqozn Dec 3 '11 at 21:17
  • 1
    @ArdaXi meta.gaming, not gaming. – badp Dec 4 '11 at 0:24
  • 3
    Meta.gaming is the meta discussion section of our site for gamers. I fail to see the problem. – LessPop_MoreFizz Dec 4 '11 at 0:29
  • @badp You'd prefer it to be "discussion, support, and feature requests for this site"? This is fine. It came from meta.gaming to meta.SO, the 'meta' is implied. – user56 Dec 4 '11 at 0:46
3

This has been addressed. I'll just copy Geoff Dalgas's answer from MSO:

When questions are migrated from a meta site the migration text will now read:

This question came from our discussion, support, and feature requests site for audience.

This will be in after the next deploy.

| |
3

This is actually a long-standing bug that has been reported - because you'll also get this error if you, say, migrate from a meta site to its own main site, which has a slight weirdness to it (since main -> meta migrations don't sport that weirdness).

This is currently low-ish priority.

| |
  • Yeah, actually that bug report is why I made on Gaming too. I thought it was just something that only affected a few meta's. – badp Dec 5 '11 at 18:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .