12

Since the change of domain, we have the particular problem of having to log in twice to blog.

In fact, the address of the admin site is : http://gaming.blogoverflow.com/ while the preview module redirects to http://blog.gaming.stackexchange.com/

Hence the cookie is not recognised on the second domain and force us to relog using that particular domain to set up a second cookie.

Can someone look at the admin of the wordpress to solve this by :

  • Changing the cookie scope if possible
  • Migrating all to the same domain

This double login is also messing up our ability to properly preview posts.

6

There was a pesky little check box in the network setup that said "Redirect administration pages to site's original domain (remote login disabled if this redirect is disabled)". It has been unchecked.

  • Thank you so much! So glad this is finally fixed. :D – FAE Dec 5 '11 at 10:48
  • /Blame @rebecca she just pointed it out to me yesterday :) – Zypher Dec 5 '11 at 17:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .