1

This is kind of odd. I can't make a post because I can't get past the Human Verification page. There's no captcha appearing but it's expecting one.

UPDATE: Possibly something wrong with my ISP. I'm getting an "unusual traffic" error when I go to http://www.google.com/recaptcha/api/noscript

4
  • Where is this problem? The only place I can think of is the blog.
    – Ronan
    Aug 13 '11 at 13:19
  • @Ronan - it can happen on the ask question or post answer pages too.
    – ChrisF
    Aug 13 '11 at 13:32
  • Any update on this? Sep 13 '11 at 16:48
  • I'm guessing it was a problem with my ISP. The google captcha provider wasn't working at that time either. The problem went away after a few weeks.
    – Jonn
    Sep 14 '11 at 7:19
1

There's no captcha appearing but it's expecting one.

Check if there are any web domain restrictions going on; check your browser addons, hosts file, software firewall, router firewall and so on to confirm that you aren't blocking the captcha domain.

Try change the URL to HTTP instead of HTTPS if it is wrong, because HTTPS can't load HTTP content from external domains. For that reason, the captcha protocol should match the site protocol...

1

See

https://gaming.stackexchange.com/captcha

If that doesn't work for you, there is either some intermittent network error between you and us, or a client browser / OS / firewall / proxy config issue.

1
  • Checked it and other stackexchange sites. The page is showing but still without the captcha. I'll spend a bit more time investigating on my side.
    – Jonn
    Aug 14 '11 at 14:20
0

Addressing the underlying issue of why you are getting Captchas

How are you creating your posts?

If you create a post outside of Stack Exchange (say in Notepad++) and then paste the text into the edit box you will trigger the Captcha. This is because there is a too small a time between text being entered and the "post" button being clicked.

Take you time with your post. Edit and format within Stack Exchange. Markdown gives you lots of formatting options.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .