I tried to leave a comment similar to the following:

@User: Stuff. @All: Things.

Naturally I got an error popup telling me I can't @notify multiple people. I quickly removed the second @ and tried to submit the comment again, resulting in:

You can only post a comment every 5 seconds; timer reset

(Exact wording may be slightly different).

The problem is that the first version of the comment wasn't actually posted due to the error. The delay is unnecessary in this case and pretty frustrating (for something that only lasts 5 seconds :P).

I believe I've also encountered this in other situations, but my memory is imperfect and I can't really test it. Something to do with flagging and commenting, I believe.

1 Answer 1



  • Found this. It seems to be the same as my complaint, but was misunderstood and closed as a dupe of an I-don't-understand-"timer reset". This answer says it too, and Jeff doesn't address it, again appearing to misunderstand. Commented Aug 10, 2011 at 18:20
  • Well... I'll leave this up as it's the official response for now. If that ever changes, I'll update this answer. You could ask again in the main meta as this affects all sites.
    – juan
    Commented Aug 10, 2011 at 19:16
  • 1
    It's finally been fixed :) meta.stackexchange.com/questions/103037/… Commented Nov 22, 2011 at 5:10
  • @MatthewRead If it's fixed, can you accept this answer? Community poked this post this morning, so I figured I'd pass on the message :) Commented Dec 22, 2011 at 14:08
  • @DaveMcClelland, I believe that if this answer had some upvotes it'd be enough for the not-poking filter... so feel free to give it one :)
    – juan
    Commented Dec 22, 2011 at 16:08
  • @JuanManuel Good point - done Commented Dec 22, 2011 at 16:09
  • Thanks @Dave, accepted. Commented Dec 22, 2011 at 21:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .