3

When I hover over or other tags in the list of my favourite tags, the mouseover popup is shown partially off-screen:

screenshot

The page fit on-screen before the pop-up, and afterwards a horizontal scrollbar shows up. I can use my arrow keys to move over (and attempt to keep my mouse above the tag), but that's not ideal behavior.

I use Chrome 11.0.696.57 beta; also occurs in IE 8 and Firefox 4.0 and 4.0.1. All on Windows XP.

Edit:

Now it's just the Related Tags, slightly lower on the same sidebar, that exhibit this behavior. (Favorite and Ignored work properly, as Jin describes in his answer.)

Edit 2: Still happening for related tags.

| |
  • Reproduced on IE8 on XP. – Grace Note May 2 '11 at 17:21
  • Reproduced on Chrome 11.0.696.57 and Safari 5.0.5, OS X 10.6.7. – Kevin Yap May 2 '11 at 17:43
  • are you on 1024px width resolution? – Jin May 5 '11 at 6:18
  • @Jin Width is 1050, height is 1680. (Yes, I'm one of those people.) – Matthew Read May 5 '11 at 13:46
  • 1
    @matthew we're looking at some UI tweaks for the fav/ignored tags section. stay tuned. – Jin May 5 '11 at 16:43
  • Music just got "Frequented Tags" ... cool times. – Matthew Read May 5 '11 at 18:42
1

We have disabled the popup from the Favorite/Ignored section on the sidebar. Also we have moved the "X" inside of the tag per Move the remove tag "X" icon inside the tag in interesting/ignored tags

| |
  • 1
    The "related tags" just below "ignored tags" still have the pop-up, and suffer the same off-screen issue. (I don't know if the ignored tags do, since I don't ignore any). – Matthew Read May 9 '11 at 13:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .