Just started happening today for me. I click the "Add Comment" button below any given post and nothing happens. No box appears for me to type, nor do any notifications on closed questions. I'm definitely logged in, have tried logging in and out and I certainly have the required rep for it.

I'm using FireFox 3.6.10. IE 7 & 8 both work fine. Have not tested Safari/Opera/anything else.

Anybody else experiencing this?

  • Tested in 3.6.9 and it works fine... don't have 3.6.10 yet at work, so I can't test that.
    – user2974
    Oct 15, 2010 at 19:28
  • I'm using FF3.6.10 as well, but I can't reproduce this.
    – Jin
    Oct 16, 2010 at 4:25

1 Answer 1


Probably clear your cache.

  • It's not having the issue at my home computer, so I will try when I get back to my work laptop on Monday.
    – TheQ
    Oct 17, 2010 at 3:47
  • Clearing the cache worked. Thanks Jeff.
    – TheQ
    Oct 18, 2010 at 12:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .