6

I first noticed when clicking the "Review" link at the top of the page that the bottom banner for Arqade appears to be broken.

Large Image of bottom of review page

If I remember correctly, there use to be video game like graphics down at the bottom of any gaming.SE page. Is something wrong with them or were they removed? The bottom of the page just doesn't look right. I tested in Chrome and IE.

Edit:

This is what it use to look like (I grabbed this using the Wayback Machine):

enter image description here

| |
  • I also didn't see any errors in Chrome's console. – Timmy Jim Aug 5 '17 at 16:52
  • norepro on all that empty space at the bottom, but they did roll out a new footer design to all sites so that looks correct to me (other than the large extra space between meta reviews and the footer) – Unionhawk Aug 5 '17 at 17:10
  • @Unionhawk so it was removed you think? When did they do that? – Timmy Jim Aug 5 '17 at 17:11
  • It was a fairly recent change, but I'm currently failing to find the meta.SE or meta.SO on it – Unionhawk Aug 5 '17 at 17:12
  • @Unionhawk also, wouldn't your screenshot be a repro? The very bottom use to have graphics (see edit). – Timmy Jim Aug 5 '17 at 17:23
  • 1
    [SO designer here] thanks for reporting, of course we will fix that. I will update status here once I'm done. – Paweł Aug 7 '17 at 6:34
6

Thanks again for reporting. It definitely was a bug caused by the new footer UI across the whole network. The fix is now waiting in repo for build. You should be able to see the footer artwork in couple hours.

| |
  • Thanks Pawel. Looks all good now! – Timmy Jim Aug 7 '17 at 12:15
3

A new footer has been rolled out network wide and a few sites lost their graphics. Presumably this will get fixed when the designers get around to it.

Either that or the redesign is intentional.

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .