6

I have no particular interest in seeing any Minecraft questions, so I used the * wildcard to ignore any and all Minecraft related questions.

While browsing Arqade via the web, everything looks as is should enter image description here

Unfortunately this does not reflect in mobile. As shown below, there is a Minecraft question that does not show up in the browser.

enter image description here

Is this a bug of some sort?

| |
  • 2
    Can I clarify: by "mobile" do you mean the mobile app (and if so: which OS)? Or do you mean the website when accessed through a mobile device? – Marc Gravell Feb 2 '17 at 10:55
  • 1
    @MarcGravell Yes, I am using the mobile app; running Android OS, v6.0.1. I apologize for the confusion – Wondercricket Feb 2 '17 at 13:21
  • 1
    I find the site -> mobile functionality is lacking at times. Although I do not currently have any ignored tags, I have other issues that do not work well or right. I can imagine this is one as well. – Kaizerwolf Feb 2 '17 at 20:12
  • 1
    Can verify your issue on my end as well, running Android 6.0.1. Ignored tags still appear on mobile. – Kaizerwolf Feb 2 '17 at 20:14
  • On iOS, they show up, but are greyed out. I think that is just how it is. – Dragonrage Feb 5 '17 at 0:40
  • Does this only happen on Arqade (I doubt it)? – user598527 Feb 5 '17 at 17:44
  • @user598527 Good question. Arqade is the only site I have ignored tags, but I doubt it only happens here – Wondercricket Feb 5 '17 at 18:04
  • 2
    @Wondercricket: You should confirm this and if the issue is not limited to Arqade but is a site-wide flaw, you should post to a more appropriate place meta.stackexchange.com – user598527 Feb 5 '17 at 18:33
  • @ user598527 - Given that @Marc - (one of the SE dev team) has already seen and interacted with this post, double-posting to Meta SE would probably be superfluous at this stage. (But correct me if I'm wrong Marc :-) ) – Robotnik Feb 6 '17 at 5:08

You must log in to answer this question.

Browse other questions tagged .