2

So, we've launched.

Is this design final, or are we still ruminating and waiting for Jin? The "beta gaming" logo was cleansed when I refreshed my cache, and we've got the heart logo there now, which to me sounds like the site is final.

If that's the case, I can't help but notice...

  • The 5 tabs at the top have some pretty odd graphical glitches. I don't know if it's a function of my resolution, or what, but there is a thin bar atop each of the individual tabs, and the pattern of dark grey lines in the background don't match up with the dark grey lines in the area around the tabs themselves.
  • The "Ask Question" Button. Other people have mentioned it, and I'm going to reiterate it here: It doesn't look like a button; it looks like part of the background. At minimum it would be nice to have an alternate color on rollover (ala StackOverflow) to identify when it is or isn't focused.
  • This is another personal taste thing I'm sure, but I don't like the fact that we have a dark header and footer, but very bright, very white sides and body. Compare to Area51, which has the matching dark blue all throughout instead of just top and bottom (incidentally, we're only the 2nd site to have a non-white, non-grey header or footer)
  • The change in font color to determine whether or not you've clicked on a question could (in my opinion) have slightly more of a difference. Because both colors are darkish greens on a white background (and especially with the vibrant green ANSWER ACCEPTED colorblock) I was having a tough time distinguishing between the two.

Clearly, these are minor issues that do not detract from the site working as its supposed to. But I still want to know -- are these set in stone for the immediate future? Do others agree with me that they should be modified?

  • Rave can you tell me what browser/version and OS you using? – Jin Oct 6 '10 at 19:51
  • I can repro the first issue only when I zoom in. – badp Oct 6 '10 at 19:52
  • @Jin, I am using Chrome on Windows 7 64-bit. I have a large monitor at a high resolution, so I usually increase zoom (ctrl+"+") once or twice on every site. In my case, the line disappears when I return to native zoom. (But then the text is too small) – Raven Dreamer Oct 6 '10 at 19:53
  • I can repro, like @badp, by zooming in. IE8 on XP. – Grace Note Oct 6 '10 at 20:02
  • @Raven > Zooming is is what is causing the tab glitches. – GnomeSlice Oct 18 '10 at 14:15
  • @Gnomeslice -- yes... and? I said the same thing 12 days ago in the comment two above yours. – Raven Dreamer Oct 18 '10 at 15:01
  • @Raven > So you did. My bad. – GnomeSlice Oct 18 '10 at 22:09

You must log in to answer this question.

Browse other questions tagged .