5

During the past couple of days, some users' profile pictures have stopped appearing. It happens to most but not all profile pics, and doesn't seem to stay with any type of user (moderator, new, etc.). The usercard on the users missing pics also does not load, or appear to try when hovered over. On the Election page, some users are missing their pics by the descriptions, but they work fine in the Choices area. The page is fully loaded while this is happening.

Does anyone know what's going on here?

I am running Windows 10 and using Google Chrome v.50.0.2661.102 m

EDIT: I just updated to the latest version of Chrome and it still is happening. This is also happening on other Stack Exchange sites.

  • it looks fine for me – Dragonrage Jun 9 '16 at 1:16
  • Hmm... wonder if its just me. I'll throw up my specs in a minute. – rivermont - Will B. Jun 9 '16 at 1:19
  • 2
    May have something to do with your internet connection. Also have you tried other browsers? – Dragonrage Jun 9 '16 at 7:58
  • [status-norepro] – angussidney Jun 9 '16 at 9:33
  • Using Windows 10, Google Chrome 50.0.2661.102 m. Fine for me. – user101016 Jun 9 '16 at 12:30
  • Just tried in Firefox; same result. @Dragonrage my internet should be just fine (although TWC sucks). – rivermont - Will B. Jun 9 '16 at 12:45
  • maybe try rebooting the router and/or PC. Do you get the same problem for other websites outside of SE? – user101016 Jun 9 '16 at 15:19
  • @camelCase As it happens we just bought a new router. The problem, however, started before that. Do you mean on images or profile pics in general? – rivermont - Will B. Jun 9 '16 at 16:18
  • Are you using a tracker-blocking browser extension? Some tracker-blocking extensions block Gravatar by default (as it's a tracker). – galacticninja Jun 10 '16 at 17:02
  • Do you mean the completely white with no shadow, white with a shadow, and/or white with the image icon? – haykam Jun 12 '16 at 13:06
5

Gonna guess those are Gravatar images? Sounds like something's down somewhere between you and Gravatar. We've had a couple reports to that effect earlier this week, but unfortunately there's not much we can do.

  • By "Gravatar images", are you referring to the default designs as opposed to uploaded pictures? If so, most of the pictures missing in that screenshot are not those. – John the Green Jun 9 '16 at 18:55
  • @JohntheGreen Default identicon designs or avatars deliberately uploaded to gravatar (for example, that's where Raven Dreamer's avatar comes from). – Adam Lear Jun 9 '16 at 18:56
  • Ah, I see. Thanks for clarifying. – John the Green Jun 9 '16 at 19:38
  • Yep; this is it. I checked a bunch of users' avatar source links, and all of the missing ones are hosted by Gravatar. The Gravatar site is also down for me. – rivermont - Will B. Jun 12 '16 at 20:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .