9

Right now when a tag is flagged as not interested it appears faded and greyed out.

I like this behaviour normally. However with certain new games such as Fallout 4 I do not want to know anything about the game so as to have that wonderful self discovery experience.

Is there anything more I can do, besides not visiting arqade for the next month, to block out these questions until I am ready to see them?

| |
11

Yes, that is an option.

Select "Edit" beside Favorite Tags, then Set Tag Preferences (or simply go to https://gaming.stackexchange.com/users/preferences/current). Go down to Ignored Tags and select the "Hide questions in your ignored tags" radio button.

enter image description here

| |
  • Oh, that is just perfect. Thanks! – Biff MaGriff Nov 13 '15 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .