3

I made a sock, but when I tried to access it's profile page to edit in the fact it is a sock, it threw an error.

| |
  • The problem is spreading, I just tried to access my meta profile (for fredley) and got the same(?) error. Main profile for fredley still accessible. – fredley Apr 21 '15 at 14:26
  • All meta sites except meta.stackexchange using the new profile seem to have the same problem. – Unionhawk Apr 21 '15 at 14:32
  • 1
    @Unionhawk I hope I didn't cause this... – fredley Apr 21 '15 at 14:32
  • I can't access my own profile anymore either, but can access others, including fredleys and his sock's. – John the Green Apr 21 '15 at 14:36
  • seems to be fixed now – GodEmperorDune Apr 21 '15 at 14:43
  • 1
    @fredley, ignore my ignorance, but what is a sock? (other than the thing you put on your foot) – angussidney Apr 22 '15 at 5:15
  • @AngusAtkinson By sock, he means something similar to a sockpuppet. Essentially, it is a fake user controlled by fredley. Unlike a normal sockpuppet, this one is not particularly deceptive. – ken.ganong Apr 23 '15 at 18:28
  • @ken.ganong But how could that be useful? Wouldn't it just get him banned for alt accounts? Or is it for moderation purposes? – angussidney Apr 24 '15 at 23:07
  • @AngusAtkinson His intention was to use it for testing what things look like for a non-moderator user. fredley mentioned his intention on doing so as a comment on this previous meta question. – ken.ganong Apr 25 '15 at 3:03
  • @ken.ganong Ahh. Thankyou. That has clarified it. – angussidney Apr 25 '15 at 3:22
2

According to Oded at Meta.se

An attempt at fixing an issue with reputation graphs has not taken into account that meta sites don't have reputation.

It has been fixed now.

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .