1

I have a post that (admittedly I have attempted to add and re-add the picture) that just won't cooperate. I have tried on two different pc's, on two different networks, with no difference.

My last attempt has ended up like this:

enter image description here

What's going on?? I originally tried adding them "from the web", then I tried "from my computer", to no effect.

UPDATE The issue seems to have resolved itself, though I feel like this meta post may have had something to do with it...

7
  • It even happened here... All I can see is "Enter image description here"
    – Ben
    Mar 11, 2015 at 10:45
  • Whelp - on further investigation... that's all I can see... on every post.
    – Ben
    Mar 11, 2015 at 10:51
  • Are you on a corporate network? It looks like imgur is blocked on your end. Mar 11, 2015 at 10:51
  • 1
    @MadScientist I was on a business network earlier today, and I'm on a Home network now, but that never had an effect before. Nothing's changed on the network settings either. I can see them on SE Meta though...
    – Ben
    Mar 11, 2015 at 10:59
  • Whaaaat?? I can see this one too! I don't know why??
    – Ben
    Mar 11, 2015 at 11:16
  • OhhhhhKAy... Magically fixed itself... wuuut??
    – Ben
    Mar 12, 2015 at 0:47
  • 2
    It wasn't just Arqade, I had the same problem with viewing images across all SE sites. It was likely a problem/glitch on Imgur's end (who host our images). On the positive side, this is the other reason why we prefer to add actual descriptive text instead of leaving it as 'enter image description here' - in the case of the image not being accessible, the text will at least help to describe what was in the image.
    – Robotnik Mod
    Mar 12, 2015 at 2:24

1 Answer 1

2

It seems like this was a one-off issue with Imgur that has since been resolved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .